β

Adobe Flash被曝重大漏洞 黑客可随时接管电脑

HTML5梦工场 102 阅读

122278647

腾讯科技讯 7月15日,泄密文件近来曝光称,Adobe Flash存在严重安全漏洞,黑客可以通过其接管任何人的电脑,并安装恶意软件。
尽管Adobe Flash已经发布各种各样的补丁,并进行各种尝试修复工作,但依然存在安全风险。为此,谷歌(微博)与Mozilla都表示撤回对其支持,在各自的Chrome和火狐浏览器上禁用Adobe Flash。

Adobe Flash又被称为Shockwave Flash,网站可利用其显示视频、图形、游戏以及动画等多媒体内容。

对于多媒体来说,Adobe Flash曾被视为重要标准。但是很多网站现在开始使用被称为HTML 5的标记语言,其与Adobe Flash功能类似,但更为先进,且不需要内置到浏览器中,因此更加安全。

一般来说,插件需要定期更新。如果人们使用过期插件,很容易出现安全漏洞。而在Adobe软件及其插件中,最近都发现安全漏洞。尽管Chrome版的Adobe Flash插件更为安全,但这依然不足以完全阻止黑客攻击。

Adobe Flash存在安全漏洞是意大利政府支持的黑客组织Hacking Team遭到网络攻击而泄漏的文件中曝光的。这些文件显示,Hacking Team至少曾3次利用未升级补丁的Adobe Flash漏洞侵入人们的账户内,接管了他们的计算机。黑客可在计算机上安装恶意软件、窃取个人信息、监测按键窃取密码等。

这些漏洞曝光后,Adobe已经于7月8日发布补丁,修复原始漏洞。今天早上,该公司发布升级版Flash Player。此外,Adobe称还将与浏览器厂商合作,提高Flash Player安全,投资支持HTML5以及JavaScript等更多现代技术。

尽管如此,谷歌和Mozilla已经宣布,Adobe Flash最新版本及其所有之前的版本加入到浏览器的禁止运行列表中。在谷歌Chrome浏览器上,用户在访问运行Flash的网站时,他们会收到错误提示,要求他们升级插件,或仅限此次运行。这将允许用户使用Adobe Flash观看具体视频或图形。可是在按照谷歌官方指南升级时,却显示升级失败。谷歌目前还未对此发表官方声明。

而在火狐浏览器上,升级Shockwave Flash插件将导致用户插件页面被阻止。其给出的解释是:“为了保护用户安全,在11.0到11.7.700.169版本之间的Flash Player Plugin都被阻止。旧版插件存在潜在危险,所有用户被强烈推荐在我们的插件检查页面进行升级。”

Adobe目前还未对此做出回应。很多安全专家建议人们禁止在浏览器上运行Adobe Flash Player,直到问题得到解决。

作者:HTML5梦工场
开放、生态、互动、助力
原文地址:Adobe Flash被曝重大漏洞 黑客可随时接管电脑, 感谢原作者分享。

发表评论